اذهب الي المحتوي
منتديات ياللا يا شباب
  • 0
عاشق الصداقه

[إعلان] تم تحديث السكربت بإصلاح عدد من مشكلات التوافق مع السيرفرات الحديثة - الإصدار V 1.1 لعام 2017

السؤال

السلام عليكم ورحمة الله وبركاته

إلى جميع المهتمين بالسكربت، تم إصلاح عدد من المشكلات المتعلقه بتوافق السكربت مع الاستضافات الحديثة التي تستخدم إصدارات PHP حديثة

حيث كانت تظهر مشكلات تتعلق بتوافق السكربت والذي تمت برمجته منذ وقت طويل (عام 2008) مع الاستضافات الحديثة وذلك لأن هناك العديد من الدوال البرمجية قد تم إلغاؤها منذ ذلك الوقت

لم يطلب أحداً طوال الفترة الماضية حل مشكلة عدم التوافق هذه، لكن عندما تقدم أحد مستخدمي السكربت بشكوى في هذا الشأن قمنا على الفور وخلال ساعات بتحديثه

بالطبع التحديث لم يكن كبيراً وإنما إصلاحاً لمشكلة التوافق فقط، وهو تحديث مؤقت تحت رقم إصدار Version 1.1 لعام 2017

للحصول على التحديث الجديد - فقط بزيارة موقع السكربت وتنزيله وفك الضغط عنه - ومن ثم رفع الملفات باستبدال ملفات السكربت على موقعك بالملفات الجديدة الحالية (فيما عدا ملف الاتصال بقاعدة البيانات بالطبع، وفيما عدا مجلد الصور ومجلد البرامج المرفوعه)

أي ما يتم رفعه واستبداله فقط المجلدات: [yalla_system - web-admin - web-install] ودون أي إجراءات أخرى

-----------

سنعمل قريباً بإذن الله على إصدار جديد ببرمجية حديثة تختلف كلياً عن الموجود حالياً، وسيحمل الإصدار الجديد رقم Version 2.0 ولا يوجد موعد محدد لإطلاقه.

شارك هذه المشاركه


رابط المشاركه
شارك

0 اجابات علي هذا السؤال

Recommended Posts

لاتوجد اجابات علي هذا السؤال بعد

انشئ حساب جديد او قم بتسجيل دخولك لتتمكن من اضافه تعليق جديد

يجب ان تكون عضوا لدينا لتتمكن من التعليق

انشئ حساب جديد

سجل حسابك الجديد لدينا في الموقع بمنتهي السهوله .

سجل حساب جديد

تسجيل دخول

هل تمتلك حساب بالفعل ؟ سجل دخولك من هنا.

سجل دخولك الان

×